tAPI Mantis Bugtracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000147tAPIVanilla <-> tAPI differencespublic2015-04-23 08:032015-06-10 17:38
ReporterShockah 
Assigned ToShockah 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version1.2.4.1 r14 
Target Version1.2.4.1 r16Fixed in Version 
Summary0000147: Frameskip in multiplayer causes the FPS to drop to 1
Descriptionred3dred said:
So, hello, I've come to ask if a uncertain bug with tApi modded multiplayer that caused it to drop the FPS down to 1 while Frame-skip was on and only work properly with Frame-skip off, although since i don't run the game on 60 FPS, i get a slow-mo gameplay.
<This does only happen in multiplayer, when hosting or joining, and seems to happen on multi-core computers (A friend of mine with the same GFX-card and a i3 does not have this issue) and i had it occur on 2 different machines now.>
That's all i wanna know, if it wasn't fixed yet, i think this post should be explanatory enough... Unless the bug reporting is somewhere else, in which case someone will surely point me there.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000159)
Shockah (administrator)
2015-06-10 17:38

Frameskip was showing the wrong state in the main menu, maybe that's actually what happened to this user?

- Issue History
Date Modified Username Field Change
2015-04-23 08:03 Shockah New Issue
2015-04-23 08:03 Shockah Status new => acknowledged
2015-06-10 17:38 Shockah Note Added: 0000159
2015-06-10 17:38 Shockah Status acknowledged => closed
2015-06-10 17:38 Shockah Assigned To => Shockah
2015-06-10 17:38 Shockah Resolution open => no change required


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker